Fork me on GitHub
Possible merge error due to [12544] when using SD2 on linux
Post: #1
Exclamation 
Due to a change to how we handle script libraries with CMake you will most likely get a merge error when you are already using SD2 on linux. please read the commit message for details on how to handle this situation: https://github.com/cmangos/mangos-wotlk/...4aa37eb607

sorry for the inconvenience, but this was the only way to make it more generic and no longer require a patch in SD2
[-] The following 6 users say Thank You to DasBlub for this post:
  â€¢ Schmoozerd, Vladimir, dufernst, pyromaniac, LilleCarl, wowpsp
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Continued MaNGOS | Return to Top | | Lite (Archive) Mode | RSS Syndication