Fork me on GitHub
The Burning Crusade Boost Error
Post: #1
So,I've done all steps about the boost. I downloaded the boost folder,putted in C:/Local/Bost_xxxxxxx,made a BOOST_ROOT and added include about it in vs 12
The error is that it cannot find boost\version.hpp

Did I miss something ?
Reply
Post: #2
What version of VS are you running, and are you using the full studio of VS or just express? I had an issue with using the studio but using express worked for me.

Additionally, this thread was a tremendous help as well:

https://oldforum.cmangos.net/thread-7365.html
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [TBC] VMAPS ERROR HNDRXX 3 1,209 03-26-2017, 08:27 AM
Last Post: HNDRXX
  [CLASSIC] make error gorgau 1 711 03-10-2017, 06:39 AM
Last Post: JoseQ
Exclamation [CLASSIC] Playerbot database error? Do I have the wrong classic-db? Wingblade 0 627 02-21-2017, 05:01 PM
Last Post: Wingblade
  [TBC] Compilation error: linking buddiman 1 895 12-20-2016, 01:29 PM
Last Post: evil@wow
  [CLASSIC] compilation errors: cannot find boost mikool 1 1,046 12-04-2016, 10:16 PM
Last Post: mikool
  How to complie Cmangos with boost with Microsoft Visual Studio 2015 on windows 10 MadMax765 14 10,701 12-04-2016, 09:13 PM
Last Post: hunter9
  [CLASSIC] Boost issues. Synthesis 3 1,494 11-21-2016, 12:21 PM
Last Post: Cyberium
  [CLASSIC] InstallFullDB.sh error 1054 Wingblade 8 2,633 11-10-2016, 05:55 PM
Last Post: Wingblade
  latest cmangos classic with playerbot compile error darkdandy 2 1,273 10-27-2016, 02:34 PM
Last Post: darkdandy
  [CATA] Error extracting resources freeman725 2 1,247 10-15-2016, 08:52 AM
Last Post: alysher

Forum Jump:


Users browsing this thread: 1 Guest(s)

Continued MaNGOS | Return to Top | | Lite (Archive) Mode | RSS Syndication