Fork me on GitHub
Cataclysm Error extracting resources
Post: #1
In my perilous quest to get a 4.3.4 server up and running, I've managed to get this far. I've tried pretty much every solution under the sun. Running the sh command in bash errors out with could not read dir_bin file! Trying to run each exe individually, well, ad.exe crashes as soon as I click on it. I could at least run the core with maps and dbcs only, but I cant even get that far. I've tried different clients as well. Including the 18 Mb one that gives me a clean 4.3.4 client. I've tried recompiling ad.exe and it just fails. I've tried adding my WoW directory to PATH in advanced system settings. Nothing. I've even tried downloading maps, dbcs, vmaps, and mmaps, but everything I've downloaded the core rejects as outdated. Tried running things in elevated command prompts etc. etc. etc... What's the deal here?
Post: #2
if the ad.exe crashes, your client is not 100% downloaded. You need a full client
Post: #3
there is a link in the third party projects subforum of the developers corner that has a github project that will download the all the data files needed to run a specific version(4.3.4 and above) its a great way to get the data files for running the extractors as the bin files are not needed by the extractors in any way.

Possibly Related Threads...
Thread Author Replies Views Last Post
  [TBC] VMAPS ERROR HNDRXX 3 1,196 03-26-2017, 08:27 AM
Last Post: HNDRXX
  [CLASSIC] make error gorgau 1 706 03-10-2017, 06:39 AM
Last Post: JoseQ
Exclamation [CLASSIC] Playerbot database error? Do I have the wrong classic-db? Wingblade 0 621 02-21-2017, 05:01 PM
Last Post: Wingblade
  [CLASSIC] Issue with Extracting Wrsx 1 882 12-20-2016, 02:08 PM
Last Post: Cyberium
  [TBC] Compilation error: linking buddiman 1 887 12-20-2016, 01:29 PM
Last Post: evil@wow
  [CLASSIC] error 1054 Wingblade 8 2,615 11-10-2016, 05:55 PM
Last Post: Wingblade
  latest cmangos classic with playerbot compile error darkdandy 2 1,265 10-27-2016, 02:34 PM
Last Post: darkdandy
  compile error with game.lib suomaza 5 2,706 10-01-2016, 01:35 AM
Last Post: suomaza
  [TBC] Boost Error Gemze 1 1,017 09-12-2016, 11:52 PM
Last Post: taters
  [CATA] Five Compile Errors - Weird Error #1 taters 0 803 09-09-2016, 11:29 PM
Last Post: taters

Forum Jump:

Users browsing this thread: 1 Guest(s)

Continued MaNGOS | Return to Top | | Lite (Archive) Mode | RSS Syndication