Fork me on GitHub
database issue - creature_equip_template empty
Post: #1
Hi,

I have several database warnings when I start mangosd.exe

most of the warnings are :
Table creature_template have creature <Entry: xxxxx > with equipment_id xxxxx not found in table 'creature_equip_template' set to no equipment.

the thing is, my creature_equip_template table is empty
( however, my creature_equip_template_raw is not empty... don't know what this means )

I'm searching everywhere where is the script that initialize the creature_equip_template table. but I don't find this sql script.

I also have lots of Warning talking of :
Table creature have creature with 'creature_template'.'regenarateStats' & REGEN_FLAG_HEALTH and low current health (xxx) creature_template.MinLevelHealth=3758

Maybe I'm missing some update scripts that need to be run..

Note that I would like to update my database without re-initialize it

Thank you
Reply
Post: #2
I have cleaned and reinstalled everything (database & executable) from latest git version, now it really works better.

I have "only" 18 ERROR during initialization, but maybe those are known issues...

I'm joining the server log if someone wants to have a look. I would be interested to know if it's expected or not

Thanks


Attached Files
.txt   Server.log.txt (Size: 25.58 KB / Downloads: 13)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation [CLASSIC] Playerbot database error? Do I have the wrong classic-db? Wingblade 0 329 02-21-2017, 05:01 PM
Last Post: Wingblade
  [CLASSIC] Issue with Extracting Wrsx 1 513 12-20-2016, 02:08 PM
Last Post: Cyberium
Question [TBC] Cmangos TBC where to download the latest full database ft2085267 5 2,154 11-23-2016, 04:55 AM
Last Post: demago
  ScriptDev2 Build issue wyattdumas 3 1,100 07-22-2016, 01:42 AM
Last Post: wyattdumas
  [CLASSIC] Compile issue on Linux w/GCC 6.1? liko 5 1,953 07-05-2016, 04:38 PM
Last Post: adellaci
  [WOTLK] Classic to WOTLK char database SpceShep 4 1,346 06-27-2016, 05:12 PM
Last Post: shnibble
  Issue with DB \base installation Zodir 5 1,759 05-30-2016, 06:56 AM
Last Post: Lankytim
  [TBC] Windows_Install_Script.bat issue Farkie 14 4,506 01-21-2016, 03:19 AM
Last Post: Lankytim
  [CLASSIC] Fresh Install - SQL scripting issue? pillbug22 2 1,810 09-16-2015, 01:20 AM
Last Post: pillbug22
  [CLASSIC] [FIXED] Fresh install database error Viela 3 3,007 07-21-2015, 09:36 AM
Last Post: goandgo

Forum Jump:


Users browsing this thread: 1 Guest(s)

Continued MaNGOS | Return to Top | | Lite (Archive) Mode | RSS Syndication